Page 1 of 1

Model Problems and the AAVA Fleet.

Posted: Wed Jun 19, 2019 11:29 pm
by ferpilot47
Does anyone know why lord flasheart's vulcans,Utachy's MRJs and Tristars and Oranleed's R6 do not load properly?
-the R6 does not even load.
-the MRJs and Tristarts show up incomplete
and the vulcans only show the bombs.
-----------------------------------------------------------------------------------------------------------------------------------------------
the AAVA pack is not available,even though i found it a couple of months ago,even though the VA was closed.

is there any solution?

Re: Model Problems and the AAVA Fleet.

Posted: Thu Jun 20, 2019 12:16 am
by Turbofan
As far as LF's and the other addons, what version of YSFS are you using?

As far as AAVA, I believe they ran into copyright violation issues, so they likely disbanded and shut everything down.

Re: Model Problems and the AAVA Fleet.

Posted: Thu Jun 20, 2019 6:53 pm
by ferpilot47
i use 20181124 (and i swear i found the pack after aava disbanded)

Re: Model Problems and the AAVA Fleet.

Posted: Thu Jun 20, 2019 11:28 pm
by Turbofan
ferpilot47 wrote:
Thu Jun 20, 2019 6:53 pm
i use 20181124
That will be a problem no doubt. You will want to upgrade to 2015 or any previous version before that. Look here for a list of previous stable versions.

I did a quick check of HQ and the web and I cannot find the AAVA pack any longer. Do you remember where you found it? And just out of curiosity, why didn't you download it then? ;)

Re: Model Problems and the AAVA Fleet.

Posted: Thu Jun 20, 2019 11:41 pm
by ferpilot47
i think i found it here,but since i deleted all the addons i had by accident,i was looking to redownload it,but lorduckfeet's post did not show the download link anymore. (i am also looking for a hondajet and a b1900)
i accidentally deleted the addons because i was freeing up space an wiped all of the documents folder.