Nav Fixes

YSFlight general discussion & everything in between
Post Reply
CharleyHotel

Nav Fixes

Post by CharleyHotel » Thu Mar 10, 2011 8:29 pm

My navigation isn't working...no nav stations on any map are coming up...is this a known glitch, or what am I doing wrong?

User avatar
waspe414
Staff
Staff
Posts: 1362
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 135 times
Been thanked: 334 times

Re: Nav Fixes

Post by waspe414 » Thu Mar 10, 2011 8:39 pm

Are you cycling through all the subtypes (VOR1, VOR2, NDB)?

Are you sure you're in range?

Are you getting nameless entries or no entries at all?

What map?
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

CharleyHotel

Re: Nav Fixes

Post by CharleyHotel » Thu Mar 10, 2011 8:42 pm

1. Yes, I am cycling through all these.
2.I'm checking when I'm at the airport, so it should at least be coming up
3. No entries at all.
4. Aomori, Hawaii, all the stock maps

User avatar
waspe414
Staff
Staff
Posts: 1362
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 135 times
Been thanked: 334 times

Re: Nav Fixes

Post by waspe414 » Thu Mar 10, 2011 8:48 pm

Double check your version of YS, if in doubt redownload. You may have accidentally deleted or modified a VOR .dat or something.

What's your OS? I'm running XP and have never had that problem.
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

CharleyHotel

Re: Nav Fixes

Post by CharleyHotel » Thu Mar 10, 2011 8:52 pm

I'm running Mac OS X. I'm not finding a VOR.dat anywhere. Do you know where I can download one, or could you email it? I have tons of add-ons on YS right now and would like to avoid having to reinstall.

CharleyHotel

Re: Nav Fixes

Post by CharleyHotel » Thu Mar 10, 2011 9:13 pm

just checked, found i DO have a vor.dat...this is getting weird

User avatar
waspe414
Staff
Staff
Posts: 1362
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 135 times
Been thanked: 334 times

Re: Nav Fixes

Post by waspe414 » Thu Mar 10, 2011 9:54 pm

It may be a glitch in the Mac version. Redownload, but if it's still there then it's a bug.
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

CharleyHotel

Re: Nav Fixes

Post by CharleyHotel » Thu Mar 10, 2011 9:56 pm

Already did...it's still there

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests