Page 1 of 1

YS Flight version you are currently using

Posted: Tue Jul 19, 2016 12:01 am
by Turbofan
I thought it would be interesting to find out what versions, and in what number, are being used. It's quite obvious there are still people using the 2013 and older versions (for obvious reasons) but I wanted to see what the distribution is. Pick and submit!

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 12:33 am
by MrFunnybone
20090611 RC

jk, I used to use that until about a year ago, now i've got 2015 i think

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 12:34 am
by NightRaven
I use 2015 primarily, but I do keep a copy of the 2012 executables, as I find them more stable.

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 12:48 am
by Turbofan
MrFunnybone wrote:20090611 RC

jk, I used to use that until about a year ago, now i've got 2015 i think
No worries, I still use the 2009 stable version :lol:

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 1:49 am
by Gunny
2015 d3d.

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 3:06 am
by MD5Ray01
2015 version mainly, but I do have the 2013 version as a backup.

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 3:19 am
by u2fly
And my voice going to... Going to... My voice going to... 20150425 versi-o-o-o-o-o-o-n!

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 10:34 am
by lorDuckFeet
I'm using the test version. Did this are the version 20150425?

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 11:45 am
by u2fly
Lucas1997 wrote:I'm using the test version. Did this are the version 20150425?
For check what version of YSFlight you use run it and go to menu "Help (H) -> About YSFLIGHT (A)" and look in "Version" string! ;-)

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 1:15 pm
by VNAF ONE
There are definitely more 2013's and 2011's...

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 4:00 pm
by waspe414
VNAF ONE wrote:There are definitely more 2013's and 2011's...
Most of which are a quarter active at best.
I swear by 2013, and at 2015, but I fly both when I do fly.

Re: YS Flight version you are currently using

Posted: Tue Jul 19, 2016 4:41 pm
by VNAF ONE
waspe414 wrote:
VNAF ONE wrote:There are definitely more 2013's and 2011's...
Most of which are a quarter active at best.
Whaaat? I beg to differ. I mean I for one do use 2013 and I consider myself at least mostly active, at least I'm around a lot. Even then, there are still plenty who regularly use 2013. Perhaps the poll should allow multiple choices. I only use 2015 when I have to because the netcode changed and screwed up a lot.

Re: YS Flight version you are currently using

Posted: Tue Jul 26, 2016 3:36 am
by Nighthawk
2015 OpenGL 2.0