Page 1 of 1

YSFHQ and the 2015 YS Version

Posted: Sun Jul 26, 2015 11:19 pm
by Varren
From this date on wards all servers listed on the YSFHQ Serverlist will have the version required to enter their server before the servername

This is the version of the netcode and not the actual YS version - meaning that the version starting with 2011 is relevant to 2011,2012,2013 versions.

The 2015 netcode is only relevant to the 2015 YS Version. Those using older versions cannot join these servers.

This is being done in an attempt to help server activity, with new members and guests being able to tell which version is required for that server, and which servers they will actually be able to play on.

The 2015 version of YSFlight and older versions as well can be downloaded from here.

Thanks.