Page 1 of 1

[LINUX]Linux client not opening

Posted: Tue Apr 22, 2014 12:33 am
by PR1NC3 D4RK5T4R
Well, me and my friend (AcidicDragon, remember?) tried to host a server, and he runs Linux. Apparently, trying to run the Linux client of 2011 YS doesn't work correctly. Instead of starting the client, it does nothing but create a blank text file in the folder.

There's plenty of people around here who run YS on Linux fine. What's the big idea here?

Re: Linux client not opening

Posted: Tue Apr 22, 2014 12:41 am
by AcidicDragon
Image

That's the document. It happens when I open ysflight-consvr or ysflight2 (another text document comes up when opening that one), but nothing happens when I open ysflight. Works fine on the RC build, though.

Re: Linux client not opening

Posted: Tue Apr 22, 2014 4:57 am
by Flake
Sweet mother of Weeaboo. :shock:

Re: Linux client not opening

Posted: Tue Apr 22, 2014 8:46 pm
by AcidicDragon
OfficerFlake wrote:Sweet mother of Weeaboo. :shock:
Definition of weeaboo:

"A weeaboo basically is just an otaku that has taken their passion into something more drastic. Basically they start replacing English words such as "Cat" and "Cute" with "Neko" and "Kawaii". They will use these words almost all the time online and offline and abuse them. Also they curse how they aren't Japanese and don't dare to touch stuff such as American video games or watch any American media. "Weeaboo" is an insult because of this"

I'm not weeaboo since I don't play Japanese games only, don't curse the fact I'm not Japanese, and all that other stuff. Why oh why must this word be so misused?

Anyway, I can't seem to get it working, yet the RC build works just fine. :/

Re: Linux client not opening

Posted: Fri May 30, 2014 8:45 pm
by kiwiflieger
Hmmmmmmmmmmmmmmmmmm...
Have you tried the terminal commands:

Code: Select all

cd <ysflight directory>

Code: Select all

./ysflight-consvr
That works for me.
KiwiCommando