Page 1 of 1

Exporting 270 .blend in compatible versions

Posted: Fri Jul 28, 2017 1:40 am
by BreekiBoots
I've been working on a plane (as you can see here:)
mesoplane.png
but the problem is, I made it in the latest version, that being 2.78. As a result of this, I can't open in in 2.40 to export as .dnm/.srf. Is there anything I can do to remedy this without starting over in Blender 2.4x?
Thanks in advance!

Re: Exporting 270 .blend in compatible versions

Posted: Fri Jul 28, 2017 2:31 am
by Dision
You will have to use newer Blender versions for modeling only..
Export it to .3ds and import it in 2.40
Then proceed to painting it there.

Re: Exporting 270 .blend in compatible versions

Posted: Fri Jul 28, 2017 3:07 am
by Barr
2.7 can save in legacy .blend. Or as dision said use another format to import/export

Also afaik ysscripts only work in 2.49b and mr.funnybone is still develping scripts for 2.7

Re: Exporting 270 .blend in compatible versions

Posted: Fri Jul 28, 2017 3:13 am
by Flake
Good question.

Since we're not really using advanced features of Blender, I would advise you save as the legacy .blend to maximise compatibility and minimise loss in conversion.

Re: Exporting 270 .blend in compatible versions

Posted: Fri Jul 28, 2017 4:57 am
by BreekiBoots
I've got it working now, thanks :)