Need tech help: Port Forwarding trouble

Questions, comments, concerns, & fixes
Post Reply
User avatar
Neocon
First Class Membership
First Class Membership
Posts: 3672
Joined: Wed Oct 19, 2011 5:01 am
Favorite Aircraft: Baron 58
Location: Tennessee
OS: Win Vista
Has thanked: 1476 times
Been thanked: 1605 times
Contact:

Need tech help: Port Forwarding trouble

Post by Neocon » Sun Feb 04, 2018 6:30 am

I forwarded the port 7915 through my Netgear DSL modem/router to my PC and in Avast Firewall (I have a free year that came with my newegg order). Windows Firewall told me Avast was in charge and I couldn't seem to make any changes there.

Despite all of this, my server is not working. I have tried both OYS and the stock console.

Can anybody think of anything I might have missed? When I set up my old computer using MR's post, it went through with no problem. I can't figure this thing out.

User avatar
Turbofan
Senior Veteran
Senior Veteran
Posts: 1645
Joined: Thu Feb 03, 2011 4:22 pm
Favorite Aircraft: Boeing 747, all variants
Location: Central OK
Has thanked: 781 times
Been thanked: 539 times
Contact:

Re: Need tech help: Port Forwarding trouble

Post by Turbofan » Sun Feb 04, 2018 6:26 pm

Try the steps listed in the Avast (first) section here (except look for the YSFS .exe instead of Muir).
Check out my YSFS videos on my Youtube channel!
-----------------------
ATRP: When used in my posts refers to "Air Traffic Replay Project"
-----------------------
Avatar: General Electric GEnx-2B
-----------------------
My general rant: I will call them blended winglets, not Sharklets; There is no CEO, it's just simply put, an Airbus 319/320/321, or the 320NEO, 321NEO etc. I didn't land IN OKC, I landed AT OKC. On the other hand, I did land in Oklahoma City.
-----------------------
New update to the "Terminal"! (as of Sep. 12, 2017) - new info on WIP page
Turbofan's Terminal

User avatar
Neocon
First Class Membership
First Class Membership
Posts: 3672
Joined: Wed Oct 19, 2011 5:01 am
Favorite Aircraft: Baron 58
Location: Tennessee
OS: Win Vista
Has thanked: 1476 times
Been thanked: 1605 times
Contact:

Re: Need tech help: Port Forwarding trouble

Post by Neocon » Sun Feb 04, 2018 6:47 pm

Yep, that's one of the things I found, and followed those steps.

User avatar
Welshy
Staff
Staff
Posts: 1832
Joined: Thu Feb 24, 2011 4:53 pm
Favorite Aircraft: AgustaWestland AW189
Location: Chepstow, Old South Wales
OS: Windows 10
Has thanked: 160 times
Been thanked: 134 times
Contact:

Re: Need tech help: Port Forwarding trouble

Post by Welshy » Sun Feb 04, 2018 7:04 pm

If you are running Windows 10 you SHOULD NOT be running a third party anti-virus program.

Windows Defender and all its components are by far the best available anti-malware solution available on the consumer market due to the fact that it is the only one that gets full access to the Windows Kernel.

YSFHQ Elected Admin
Officer Commanding VMFA-125 (CVW-171)

If you see me post like this in a thread pay attention!
Image

User avatar
Neocon
First Class Membership
First Class Membership
Posts: 3672
Joined: Wed Oct 19, 2011 5:01 am
Favorite Aircraft: Baron 58
Location: Tennessee
OS: Win Vista
Has thanked: 1476 times
Been thanked: 1605 times
Contact:

Re: Need tech help: Port Forwarding trouble

Post by Neocon » Sun Feb 04, 2018 7:28 pm

That figures. The avast code was a "free gift" with my order of Windows 10. hahahahaha #ThanksNewegg

User avatar
Granny Apple Smith
Veteran
Veteran
Posts: 999
Joined: Wed Mar 28, 2012 8:49 pm
Favorite Aircraft: The Boeing 757
Location: Providence, Rhode Island
OS: Windows 10/Gentoo
Has thanked: 259 times
Been thanked: 199 times

Re: Need tech help: Port Forwarding trouble

Post by Granny Apple Smith » Sun Feb 04, 2018 9:32 pm

Yeah second what welshy said. Defenders is fine. I use it on my pcs and I still have few months left on my kapersky service
Image
Beginner ATC for hire!
Current Projects:
-Pilatus PC12
-Mooney M20
-New England Scenery
Fine Print:
**Word of Caution**
My knowledge is limited. Anything I write in my posts may or may not be accurate. To be honest I think its all crap.

User avatar
Turbofan
Senior Veteran
Senior Veteran
Posts: 1645
Joined: Thu Feb 03, 2011 4:22 pm
Favorite Aircraft: Boeing 747, all variants
Location: Central OK
Has thanked: 781 times
Been thanked: 539 times
Contact:

Re: Need tech help: Port Forwarding trouble

Post by Turbofan » Sun Feb 04, 2018 10:34 pm

Yeah, that's what I have also, though I installed it when it was Microsoft Security Essentials. Between that and Malwarebytes, I'm covered.
Check out my YSFS videos on my Youtube channel!
-----------------------
ATRP: When used in my posts refers to "Air Traffic Replay Project"
-----------------------
Avatar: General Electric GEnx-2B
-----------------------
My general rant: I will call them blended winglets, not Sharklets; There is no CEO, it's just simply put, an Airbus 319/320/321, or the 320NEO, 321NEO etc. I didn't land IN OKC, I landed AT OKC. On the other hand, I did land in Oklahoma City.
-----------------------
New update to the "Terminal"! (as of Sep. 12, 2017) - new info on WIP page
Turbofan's Terminal

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest