[PROGRAM] DAT Compatibility

Note that alterations to the YSFlight .EXE is forbidden
Post Reply
User avatar
decaff_42
First Class Membership
First Class Membership
Posts: 3426
Joined: Sat Oct 29, 2011 7:23 pm
Favorite Aircraft: SR-71 Blackbird
Location: Eastern United States
OS: Mac OSX
Has thanked: 548 times
Been thanked: 1204 times
Contact:

[PROGRAM] DAT Compatibility

Post by decaff_42 » Wed Aug 22, 2018 12:10 am

This little python script will analyze a DAT File against the stock DAT Variables from each version of YSFlight so you can find out if your latest aircraft can be flown without DAT errors in an older version of YSFlight.
Download Here!

Image

Thanks to Violet and Doomsday for providing stock DAT Files.
Check out my website YSDecaff for all my tutorials and addon releases.
Visit by Bitbucket page for Python codes: https://bitbucket.org/decaff42/

Feel free to ask me a question! I'll try to answer it as well as I can or recommend a more knowledgeable member if necessary.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest