Blender 2.48a UI is Washed Out

From the American Heritage Dictionary
mis·cel·la·ne·a - pl.n.: Miscellaneous items or written works collected together.
Post Reply
User avatar
Pipes_Gripes
Newbie
Newbie
Posts: 12
Joined: Sat Mar 21, 2020 12:25 am
Favorite Aircraft: J1N Gekko
OS: Windows 10
Has thanked: 8 times
Been thanked: 8 times

Blender 2.48a UI is Washed Out

Post by Pipes_Gripes » Sat Oct 31, 2020 5:51 am

I'm aware that this is not a Blender forum, but seeing as we use older Blender versions often I feel this is appropriate.
I recently got back into modelling for this sim using the YS Paint Kit, which uses Blender 2.48a. On my Surface laptop its UI is properly colored, but when I open this on my PC it appears very washed out and bright.
Is there any easy fix to this, or will I have to set a new theme by hand?
Thanks,
- Pipes

User avatar
u2fly
Senior Veteran
Senior Veteran
Posts: 1338
Joined: Fri Oct 02, 2015 9:27 am
Favorite Aircraft: Antonov An-225 Mriya
Location: Ukraine
OS: Linux
Has thanked: 863 times
Been thanked: 294 times
Contact:

Re: Blender 2.48a UI is Washed Out

Post by u2fly » Sun Nov 01, 2020 7:20 pm

Pipes_Gripes wrote:
Sat Oct 31, 2020 5:51 am
I recently got back into modelling for this sim using the YS Paint Kit, which uses Blender 2.48a.
I already updated YSFS scripts to easy install on 'clean' Blender 2.49b (last 2.4x), so would recommend to use it (instead of Blender & YSFS scripts from YS Paint Kit):
FTR, I'm working on continuous updating YSFS 1.x scripts & on creating "Blender 2.8x/2.9x" color theme & icon set for Blender 2.49b:

Image
Pipes_Gripes wrote:
Sat Oct 31, 2020 5:51 am
On my Surface laptop its UI is properly colored, but when I open this on my PC it appears very washed out and bright.
Could you provide two screenshots to see & compare it, please?
Pipes_Gripes wrote:
Sat Oct 31, 2020 5:51 am
Is there any easy fix to this, or will I have to set a new theme by hand?
I'm not sure where issue persists yet (need screenshots to fully understand issue), but in Blender 2.49b (not sure about 2.48a) its possible to setup not only UI color theme, but also custom icons set (to keep it on each next Blender launch, just after launch Blender you should change theme (and/or icon set) and set default preferences for new files via menu "File > Save Default Settings")
Last edited by u2fly on Mon Nov 02, 2020 8:20 am, edited 1 time in total.
/!\ READ YSFLIGHT HANDBOOK (online + PDF) | updated 2019/04/25

U.S. Senator John McCain wrote:
“Spending #NewYearsEve w/ brave #Ukrainian Marines at a forward combat outpost - we stand w/ them in their fight against #Putin's aggression”
http://pic.twitter.com/vkz0gdozVV
(31 DEC 2016)

User avatar
Swift
Veteran
Veteran
Posts: 816
Joined: Fri Jan 09, 2015 7:51 pm
Favorite Aircraft: Mig-21
Location: The Mün
OS: Windows 10 Home
Has thanked: 91 times
Been thanked: 317 times

Re: Blender 2.48a UI is Washed Out

Post by Swift » Sun Nov 01, 2020 9:31 pm

I can say without all the unnecessary fluff that your problem might be driver related. Older versions of blender draw UI elements via an outdated GL method. Newer drivers flat out dropped support for this draw method in 2018. Try installing older drivers till you find success, if.

Hopefully this helps! I had the same issue on my laptop and that's what worked for me.
Image
if ( MadeBySwift )
{ cheatplane(); }

User avatar
Pipes_Gripes
Newbie
Newbie
Posts: 12
Joined: Sat Mar 21, 2020 12:25 am
Favorite Aircraft: J1N Gekko
OS: Windows 10
Has thanked: 8 times
Been thanked: 8 times

Re: Blender 2.48a UI is Washed Out

Post by Pipes_Gripes » Sun Nov 01, 2020 10:59 pm

Thanks folks, looks like it's a driver issue.

User avatar
Thomascook221
Contributor
Contributor
Posts: 140
Joined: Sun Feb 28, 2016 7:28 am
Favorite Aircraft: Boeing 737 Max - Airbus A320Neo
Location: Indonesia, Bekasi
OS: Windows 10 Home
Has thanked: 122 times
Been thanked: 105 times
Contact:

Re: Blender 2.48a UI is Washed Out

Post by Thomascook221 » Mon Nov 02, 2020 10:58 am

Yes, its driver-related problems. I once find out in the Blender forum that after Nvidia 368.81 (if i recall it correctly) update, everything get washed out. I did revert the Nvidia to the 368.81 and everything runs normal.

https://blender.stackexchange.com/quest ... ndows-aero
Vice President of Abel Jets VA https://abeljetsgroup.weebly.com/
YSFlight Creation & Repaint https://sites.google.com/view/thomas-hangar/home

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests