Hello,i need help!

YSFlight general discussion & everything in between
Post Reply
Flying Fox
Newbie
Newbie
Posts: 7
Joined: Sat May 15, 2021 9:24 pm
Favorite Aircraft: P-51
OS: giga Potato
Has thanked: 1 time
Been thanked: 1 time

Hello,i need help!

Post by Flying Fox » Sat Jun 05, 2021 1:30 pm

Hi!
If you are here, thanks for coming!
Recently my ys doesn't feature sound, I tried everything but still the sound doesn't work on ys!
Any ideas on why?

User avatar
waspe414
Staff
Staff
Posts: 1432
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 138 times
Been thanked: 418 times

Re: Hello,i need help!

Post by waspe414 » Sat Jun 05, 2021 7:47 pm

What operating system?
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

Flying Fox
Newbie
Newbie
Posts: 7
Joined: Sat May 15, 2021 9:24 pm
Favorite Aircraft: P-51
OS: giga Potato
Has thanked: 1 time
Been thanked: 1 time

Re: Hello,i need help!

Post by Flying Fox » Sat Jun 05, 2021 10:32 pm

Windows 7, (64)

User avatar
waspe414
Staff
Staff
Posts: 1432
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 138 times
Been thanked: 418 times

Re: Hello,i need help!

Post by waspe414 » Sat Jun 05, 2021 10:54 pm

Check that YS is set to use sound (Option > Option > ☑ Sound)
Check that YS is not muted in the volume mixer (right click speaker, Open Volume Mixer)
Check that there is a sound folder in the same folder as the executable and that the sound files are playable
Check that YS is in focus (the selected window). Versions after about 2011 disable sound when another window is selected
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

Flying Fox
Newbie
Newbie
Posts: 7
Joined: Sat May 15, 2021 9:24 pm
Favorite Aircraft: P-51
OS: giga Potato
Has thanked: 1 time
Been thanked: 1 time

Re: Hello,i need help!

Post by Flying Fox » Sun Jun 06, 2021 8:36 am

After a series of tests, ysflight doesn't appear in the volume mixer!
any idea why?

User avatar
waspe414
Staff
Staff
Posts: 1432
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 138 times
Been thanked: 418 times

Re: Hello,i need help!

Post by waspe414 » Sun Jun 06, 2021 10:19 am

If it's not in the volume mixer, it's not outputting sound. It's a problem with the sound files, the path to the sound files, or the sound setting

Which YS version are you using?
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

Flying Fox
Newbie
Newbie
Posts: 7
Joined: Sat May 15, 2021 9:24 pm
Favorite Aircraft: P-51
OS: giga Potato
Has thanked: 1 time
Been thanked: 1 time

Re: Hello,i need help!

Post by Flying Fox » Sun Jun 06, 2021 11:42 am

The 2015 version, but I have a copy of the sounds files, tried coping them, still nothing works!

User avatar
waspe414
Staff
Staff
Posts: 1432
Joined: Thu Feb 10, 2011 9:35 pm
Favorite Aircraft: Kiowa, Mitten, Hornet
Location: Canada
Has thanked: 138 times
Been thanked: 418 times

Re: Hello,i need help!

Post by waspe414 » Sun Jun 06, 2021 1:17 pm

You can redownload and overwrite the current sound folder
Double check you're running the .exe in the folder where the sound folder is
Actual UltraViolet
Image Image
Image
I stole your turnip. Now you must come and defend your honour. ~ Hank Green

Flying Fox
Newbie
Newbie
Posts: 7
Joined: Sat May 15, 2021 9:24 pm
Favorite Aircraft: P-51
OS: giga Potato
Has thanked: 1 time
Been thanked: 1 time

Re: Hello,i need help!

Post by Flying Fox » Sun Jun 06, 2021 4:07 pm

yup the .exe file of the folder

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests