[LINUX]Linux client not opening

Questions, comments, concerns, & fixes
Post Reply
User avatar
HawkbitAlpha
Veteran
Veteran
Posts: 644
Joined: Thu Jun 23, 2011 6:08 am
Favorite Aircraft: F/A-18F Super Hornet
Location: 55 or 12 to 10
Has thanked: 31 times
Been thanked: 27 times
Contact:

[LINUX]Linux client not opening

Post by HawkbitAlpha » Tue Apr 22, 2014 12:33 am

Well, me and my friend (AcidicDragon, remember?) tried to host a server, and he runs Linux. Apparently, trying to run the Linux client of 2011 YS doesn't work correctly. Instead of starting the client, it does nothing but create a blank text file in the folder.

There's plenty of people around here who run YS on Linux fine. What's the big idea here?
I mean, what's the deal with airline food? Am I right, people? ...I'm right, people.

~~HawkbitAlpha ("Wedge" of 2UCW)

User avatar
AcidicDragon
Newbie
Newbie
Posts: 4
Joined: Sun Nov 10, 2013 10:45 pm
Favorite Aircraft: UFO
Location: Moved to Florida from Puerto Rico a few months ago.
Contact:

Re: Linux client not opening

Post by AcidicDragon » Tue Apr 22, 2014 12:41 am

Image

That's the document. It happens when I open ysflight-consvr or ysflight2 (another text document comes up when opening that one), but nothing happens when I open ysflight. Works fine on the RC build, though.
Image

User avatar
Flake
VFA-49
VFA-49
Posts: 4357
Joined: Thu Feb 10, 2011 8:47 pm
Favorite Aircraft: Boeing F/A-18A
Location: Australia
OS: Windows 10 (x64)
Has thanked: 838 times
Been thanked: 1247 times
Contact:

Re: Linux client not opening

Post by Flake » Tue Apr 22, 2014 4:57 am

Sweet mother of Weeaboo. :shock:
I am an accountant working full-time (and some). I'm not here as often as I would like to be. Send a message if you need me. There are a few people in the community who can get in contact with me urgently if you need - don't be afraid to ask. I just don't check here as frequently as I used to. Sorry!

User avatar
AcidicDragon
Newbie
Newbie
Posts: 4
Joined: Sun Nov 10, 2013 10:45 pm
Favorite Aircraft: UFO
Location: Moved to Florida from Puerto Rico a few months ago.
Contact:

Re: Linux client not opening

Post by AcidicDragon » Tue Apr 22, 2014 8:46 pm

OfficerFlake wrote:Sweet mother of Weeaboo. :shock:
Definition of weeaboo:

"A weeaboo basically is just an otaku that has taken their passion into something more drastic. Basically they start replacing English words such as "Cat" and "Cute" with "Neko" and "Kawaii". They will use these words almost all the time online and offline and abuse them. Also they curse how they aren't Japanese and don't dare to touch stuff such as American video games or watch any American media. "Weeaboo" is an insult because of this"

I'm not weeaboo since I don't play Japanese games only, don't curse the fact I'm not Japanese, and all that other stuff. Why oh why must this word be so misused?

Anyway, I can't seem to get it working, yet the RC build works just fine. :/
Image

User avatar
kiwiflieger
Contributor
Contributor
Posts: 227
Joined: Thu Mar 27, 2014 7:09 am
Favorite Aircraft: Die Fledermaus
Has thanked: 125 times
Been thanked: 92 times

Re: Linux client not opening

Post by kiwiflieger » Fri May 30, 2014 8:45 pm

Hmmmmmmmmmmmmmmmmmm...
Have you tried the terminal commands:

Code: Select all

cd <ysflight directory>

Code: Select all

./ysflight-consvr
That works for me.
KiwiCommando
Currently dormant... playing IL2 Cliffs of Dover

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests